arch/arm64/boot/dts/xilinx/zynqmp.dtsi:819:                     
        compatible = "xlnx,zynqmp-qspi-1.0";

Documentation/devicetree/bindings/spi/spi-zynqmp-qspi.txt:5:
        - compatible            : Should be "xlnx,zynqmp-qspi-1.0".

Documentation/devicetree/bindings/spi/spi-zynqmp-qspi.txt:27:                
        compatible = "xlnx,zynqmp-qspi-1.0";

drivers/mtd/spi-nor/spi-nor.c:1809:                                     
        "xlnx,zynqmp-qspi-1.0") >= 0)) {

drivers/spi/spi-zynqmp-gqspi.c:1326:    
        { .compatible = "xlnx,zynqmp-qspi-1.0", },